Skip to main content
Cisco SD-WAN
Support
Product Documentation
Viptela Documentation

request reset configuration

request reset configuration—Reset the device's configuration to the factory-default configuration. This command reboots the device.

The configuration reset is reported in the output of the show reboot history command.

Command Syntax

request reset configuration

Options

None

Output Fields

None

Example Output

vEdge# show running-config
system
 host-name         ve100
 system-ip         172.16.255.30
 site-id           102
 organization-name "Viptela, Inc."
 no track-transport
 clock timezone America/Los_Angeles
 vbond 10.1.14.14
 aaa
  auth-order local radius tacacs
  usergroup basic
   task system read write
   task interface read write
  !
  usergroup netadmin
  !
  usergroup operator
   task system read
   task interface read
   task policy read
   task routing read
   task security read
  !
  user admin
   password $1$ufgUundA$0D2MxOsGlNqp/hcGPQ.51.
  !
 !
 logging
  disk
   enable
  !
 !
 archive
  path     scp://user@192.168.15.1:~/user/ve100
  interval 1440
  vpn      512
 !
!
bridge 1
 interface ge0/0
  no native-vlan
  no shutdown
 !
 interface ge0/2
  no native-vlan
  no shutdown
 !
 interface ge0/3
  no native-vlan
  no shutdown
 !
!
omp
 no shutdown
 graceful-restart
 advertise connected
!
security
 ipsec
  rekey               172800
  replay-window       4096
  authentication-type none ah-sha1-hmac sha1-hmac
 !
!
vpn 0
 interface ge0/0
  no poe
  autonegotiate
  no shutdown
 !
 interface ge0/1
  ip address 10.1.30.15/24
  tunnel-interface
   encapsulation ipsec
   allow-service dhcp
   allow-service dns
   allow-service icmp
   no allow-service sshd
   no allow-service ntp
   no allow-service stun
  !
  mtu           1600
  autonegotiate
  no shutdown
 !
 interface ge0/2
  autonegotiate
  no shutdown
 !
 interface ge0/3
  autonegotiate
  no shutdown
 !
 interface ge0/4
  ip address 1.0.4.1/24
  autonegotiate
  no shutdown
 !
 ip route 0.0.0.0/0 10.1.30.113
!
vpn 1
 interface irb1
  ip address 20.1.1.15/24
  autonegotiate
  no shutdown
 !
!
vpn 512
 interface mgmt0
  ip address 192.168.15.78/24
  autonegotiate
  no shutdown
 !
 ip route 0.0.0.0/0 192.168.15.1
!
vEdge# request reset configuration
Are you sure you want to reset to default configuration? [yes,NO] yes
                                                                               
Broadcast message from root@vEdge (console) (Mon Apr 24 17:52:33 2017):          
                                                                               
Mon Apr 24 17:52:33 PDT 2017: The system is going down for reboot NOW!    
    
shell# ssh vEdge
Last login: Tue Apr 25 00:52:16 2017 from 10.0.1.1
Welcome to Viptela CLI
admin connected from 10.0.1.1 using ssh on vEdge 
vEdge# show running-config
omp
 no shutdown
!
system
aaa
  auth-order local radius
  usergroup basic
   task system read write
   task interface read write
  !
  usergroup netadmin
  !
  usergroup operator
   task system read
   task interface read
   task policy read
   task routing read
   task security read
  !
  user admin
   password $1$OFJrA0HM$IFekE/.08fNJzhJdJHSqt0
  !
!
logging
  disk
   enable
  !
 !
!
vpn 0
 interface ge0/0
  shutdown
 !
 interface ge0/1
  shutdown
 !
 interface ge0/2
  shutdown
 !
 interface ge0/3
  shutdown
 !
 interface ge0/4
  shutdown
 !
 interface ge0/5
  shutdown
 !
 interface ge0/6
  shutdown
 !
 interface ge0/7
  shutdown
 !
!
vpn 512
 interface eth0
  ip dhcp-client
  no shutdown
 !
!

Release Information

Command introduced in Viptela Software Release 15.4.

Additional Information

​See the vEdge Router Default Configuration article for your hardware platform.
show reboot history

  • Was this article helpful?