Skip to main content
Cisco SD-WAN
Support
Product Documentation
Viptela Documentation

shutdown

shutdown—Disable a parameter or property.
no shutdown—Enable a parameter or property.​

vManage Feature Template

For all Viptela devices:

Instances of the shutdown and no shutdown command appear in multiple configuration templates.

Command Hierarchy

Instances of the shutdown and no shutdown command appear throughout the configuration command hierarchy on Viptela devices.

Options

None

Operational Commands

The show commands for the various device functionalities indicate whether that functionality is operationally up (that is, enabled) or operationally down (that is, disabled).

Example

This example enables four interfaces and VPN 0 by including the no shutdown command in the configuration:

vEdge# show running-config vpn 0 
vpn 0
 interface ge0/0
  ip address 10.1.16.16/24
  tunnel-interface
   color lte
   allow-service dhcp
   allow-service dns
   allow-service icmp
   no allow-service sshd
   no allow-service ntp
   no allow-service stun
  !
  no shutdown
 ! 
 interface ge0/1
  ip address 10.1.18.16/24
  no shutdown
 !
 interface ge0/2
  shutdown
 !
 interface ge0/3
  ip address 10.0.21.16/24
  no shutdown
 !
 interface ge0/7
  ip address 10.0.100.16/24
  no shutdown
 !
 ip route 0.0.0.0/0 10.1.16.13
!

The IF OPER STATUS column in the show interface command output reports that ge0/0, ge0/1, ge0/3, and ge0/7 are operational, as per our configuration, and ge0/2 is down:

vEdge# show interface vpn 0
                                  IF      IF                                                                                              
                                  ADMIN   OPER    ENCAP                                      SPEED                      RX       TX       
VPN  INTERFACE  IP ADDRESS        STATUS  STATUS  TYPE   PORT TYPE  MTU   HWADDR             MBPS   DUPLEX  UPTIME      PACKETS  PACKETS  
------------------------------------------------------------------------------------------------------------------------------------------
0    ge0/0      10.1.16.16/24     Up      Up      null   transport  1500  00:0c:29:d7:63:18  10     full    0:00:20:03  7506     7646     
0    ge0/1      10.1.18.16/24     Up      Up      null   service    1500  00:0c:29:d7:63:22  10     full    0:00:20:03  2        4        
0    ge0/2      -                 Down    Down    null   service    1500  00:0c:29:d7:63:2c  -      -       -           2        2        
0    ge0/3      10.0.21.16/24     Up      Up      null   service    1500  00:0c:29:d7:63:36  10     full    0:00:20:03  24       28       
0    ge0/7      10.0.100.16/24    Up      Up      null   service    1500  00:0c:29:d7:63:5e  10     full    0:00:27:46  1117     857      
0    system     172.16.255.16/32  Up      Up      null   loopback   1500  00:00:00:00:00:00  10     full    0:00:19:40  0        0 

Release Information

Command introduced in Viptela Software Release 14.1.​

Additional Information

See the Routing CLI Reference article for your software release.

  • Was this article helpful?